Utilizando repositorios antigo no UBUNTU

Para quem tem versões do Ubuntu que não tem mais suporte pela Canonical mas ainda deseja utilizar essas versões, abaixo segue os repositórios. Substitua a palavra “version” pelas respectivas versões, que podem ser: warty – versão 4.10 hoary – versão 5.04 breezy– versão 5.10 edgy – versão 6.10 feisty – versão 7.04 gutsy – versão 7.10

 

deb http://old-releases.ubuntu.com/ubuntu/ version main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ version-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ version-security main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ version-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ version-backports main restricted universe multiverse

 

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s